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Building Cross Sections in smartSECTION 
 
The smartSECTION module is a great tool to visualize the stratigraphy and structure of an area. This 
document reviews the process of making two kinds of cross section that enable you to not only interpret 
the geology of the study area, but also quickly display the stratal geometries present in the project area. 
The workflows covered are: 
 

• How to build a projected line of section 
• How to build a cross section template 
• How to build a well-to-well cross section 
• How to pick tops. 

 
How to Build a Projected Line of Section 
 
To start a new cross section: 

1. Activate a project in ProjectExplorer, and click the smartSECTION  icon. 
 

2. Select an Interpretation, if you have already saved one; if not, create a new one. 
 

3. Click the Geologic Model Properties  tool to toggle the surfaces to be modeled and 
interpreted in your cross sections. 

 
Note: It is best to choose fewer than 20 surfaces at one time in order to maximize performance.  
 
The first cross section you will learn to build is a “projected” line of section. This kind of cross section is 
extremely useful to see what the overall geology of an area is, and to be able to quickly pinpoint areas 
where more interpretations are needed and/or changes need to be made.  
 
To create a projected line of section: 
 

1. From the Map View menu, select Cross Section > Define Projected. The cursor becomes a 
cross hair. 
 

2. Click the cursor on the map, and select any two or more points to make a line of section. Right-
click and select End Definition. A new cross section window is displayed. 
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Figure 1: Map View with projected line of section (magenta). 

 

3. Click the Full Extents  tool to display the entire study area within the window. 
 

4. Use the Zoom in  tool to see a close-up of your surfaces and the geometric relationship of 
those surfaces. These surfaces are modeled on all the formation picks made in the surrounding 
wells. The cross section displays a True Space mode by default, which allows you to see how 
these picks are projected throughout the area, and allows you to observe thickening and thinning 
relationships. This lets you actually see what the geology is doing between the wells. 
 

 
Figure 2: Surfaces displayed in Cross Section View, along a projected line of section. 

 
Before putting wells on the cross section, notice the four tabs at the lower-left side of the Cross Section 
View window. These are the Wells, Templates, Surfaces, and Active Well tabs. Each tab, as described 
below, is useful when making cross sections. 
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The Wells tab lists the wells in the cross section and the location points (either latitude, longitude, or x, y 
values) used to select the projected line of section. The blue circles, or dots, denote these location points. 
If wells are loaded into the cross section, a list of unique well IDs is also displayed. 
 

 
Figure 3: The Wells tab shows the x, y location of the two end points of the projected line 

of section. 
 

• Click the [+] sign to select and add wells to the cross section from a list 
• Delete wells by clicking the [X] 
• Change the order of the wells by selecting the up and down arrows. 

The Template tab lists the cross section templates. These templates enable you to quickly display all 
cross sections with a particular layout. The layout of a cross section includes the “look and feel” of the 
cross section, including the distance between the cross sections, whether the wells are displayed as 
straight wells or deviated wells, well-related header data, and surfaces with different colors. All these 
parameters, and much more, can be applied to any cross section by simply double-clicking the template 
name. Template creation is discussed below. 
 
The Surfaces tab displays the list of the surfaces that were toggled on and modeled in the GeoSurface 
Model Properties dialog box, as well as any future new surfaces you choose to create. In this tab, you 
can select a surface, highlight it on your section, and even change the surface color and thickness by 
selecting it and then right-clicking and choosing Display Properties. You can also toggle the surfaces on 
and off. This list represents only the surfaces modeled in the GeoSurface Model Properties dialog box. 
If you want to add additional surfaces, you will have to go back to the GeoSurface Model Properties 
dialog box, and toggle additional surfaces on. 
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Figure 4: View of Cross Section with the Surfaces tab selected. 

 
The Active Well tab enables you to instantly display and view a list of all Prizm well-log templates and 
raster well-log images available for a selected well. You can select any image, and/or raster well log 
template you wish to display, in your cross section. This tab is discussed below. 
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How to Add a Well from the Map View to the Line of Section 
 

1. To add a well to the projected line of section, you must first activate the cross section by clicking 
the Cross Section View window, and then click a well symbol in Map View. It will either turn 
blue, or a drop-down menu will appear with a list of UWI numbers (if there is more than one well 
in that location, or if there are other objects on the map layer.) 
 

2. If this happens, click the desired Well ID to specify which well to select. The well symbol will then 
turn cyan (blue). 

 

 
Figure 5: Drop-down menu in Map View showing well ID. 
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3. Right-click the well symbol, and select it’s unique well ID number.  The well symbol will turn blue 
indicating the well is selected. Right-click again and select Add Well to Active Cross Section 
from the shortcut menu. 

 

 
Figure 6: Add Well to Active Cross Section option in Cross Section View window. 

 
Note: A red “stick figure” of the well instantly displays in the line of section. 
 

 
Figure 7: Projected line of section with stick figure of well and display of formation 

surfaces. 
 
Note: In Map View, the well is orthogonally projected into the line of section. 
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Figure 8: Close-up of Map View image showing 

well being projected into line of section. 
 
If you know the regional strike and dip of the beds, you can move the point of projection anywhere on the 
line of section to correctly project the well along strike into your line of section. To do this, select the 
projection point, note the presence of a cross hair, and move the point up and down along the line of 
section. The well will automatically re-display on the cross section in the new location. 
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Choosing a Well Log template to Display the Well Log 
 
When a well is first projected into the cross section, it will project as a stick figure if you do not have a 
cross section template. To see a list of what well log images and well log templates are available for 
display: 
 

1. Select the well using the Select  tool. The well borehole turns red. 
 

2. Select the Active Well tab. The Active Well tab displays a list of Prizm well-log templates (both 
raster and vector log templates), raster well-log images, and/or vector curves that are available to 
be associated with the selected well. 
 

3. Access the PRT list by clicking the plus sign adjacent to PRT Template. 

 

 
Figure 9: Active Well Tab on the left, displaying different vector log curves associated with the selected well (red). 

 
Note: The Prizm templates are in the Project folder, and the pre-made raster templates are in 
the Systems folder. After you create and save your own raster templates, those will be placed in 
the Project folder. To display newly created templates in this list, select the View > Refresh all 
Views menu option in the Cross Section window. 
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4. To select a PRT, or well-log template, click the template name (a vector template in the following 
example), right-click, and select Apply as Default Log template. This will apply the selected 
template to all wells in the Cross Section. To apply a different template to each well, select Apply 
to Active Well only. The template will be applied to the well, and the log will display. 

 

 
Figure 10: Well log template selected in Active Wells tab and displayed in Cross Section View. 

 
Well log templates can also be selected from the Wells/Logs tab, accessed by selecting the Wells/Logs 
tool. To do this: 
 

1. Click the Wells/Logs tool to open the Wells/Logs tab. 
 

2. Click [Select] to access the available Prizm templates for all the wells, or select a specific well in 
the Well List and then click [Select] to select an alternate template for a specific well. 
 

3. Click [OK]. The new template(s) are displayed. 
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Figure 11: Selecting templates in the Wells/Logs tab. 

 
Note: “Raster” templates originally built for use in XSection, will not work in smartSECTION. You 
must use either one of the pre-made raster templates that are shipped with the software, or make 
a new raster template in Prizm. However, vector logs previously made in Prizm will work. 

 
 
Using the Display Preferences tabs to Create the “Look and Feel” of a Cross Section 
Template 
 
After you have selected your wells and displayed your well-log images or vector templates, you can focus 
on what other display characteristics you wish to see in the cross section. You can save these features to 
a cross section template. You can then apply the cross section template to display new cross sections. To 
access the cross section templates, select the Templates tab and double-click the desired template. 
 
You can control the following features in your cross section, and make a cross section template: 
 

1. Select the Wells/Logs tab to select the “well-log” template to apply to each well. You can also 
use the Active Well tab as discussed above. 
 

2. Select the Layout tab to establish features such as the cross sections scales and spacing to be 
used. In the following image, the Projected and Straight wells in TVD options are selected in 
the Layout tab. There is a scale of 1 inch = 100 feet. In addition, you can clip the wells to focus 
on, and display only a small portion of the entire well log. You also have the option of selecting a 
proportionally-spaced cross section. If you had made a Well-to-Well cross section, you would 
be able to select the Equally Spaced option for the horizontal layout of the wells. 

 
Note: This option is not enabled for a projected line of section since a projected cross section, by 
definition, shows the actual relative position of the wells. 
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Figure 12: The Layout tab for a projected line of section. 

 
3. Select the Surfaces tab, which lists all the surfaces that were selected and modeled in the 

GeoSurface Model Properties tool. 

 
Note: You can click [Posting Properties] and turn on various annotations to be placed on the 
formation correlation lines. You can also create color-fills between formation tops. Colors and line 
thicknesses can also be edited. 

 

 
Figure 13: Formations listed in the Surfaces tab. 

 
4. The Faults tab is similar to the Surfaces tab; however, it enables you to control the colors and 

postings associated with the faults. 
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Figure 14: The Display Preferences Faults tab. 

 
5. The Display Options tab enables you to display “intervals” that have been picked on a well, and 

lets you change other items like the grids associated with vector log templates, the color of the 
borehole, and other display features. 

 
Figure 15: The Display Options tab. 

 
6. The Digital Headers tab enables you to specify what well-related annotations are to be placed at 

the top and or bottom of the well log image. For example, you can choose to post the Well ID, 
and TD at the top of the well. 
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Figure 16: The Digital Headers tab. 

 
7. Finally, the Marginalia tab enables you to post vertical and horizontal scales and grids on the 

overall cross section. 

 
  



 
 

How to Build Cross Sections in smartSECTION 

P a g e  | 15 

Saving a Cross Section Template 
 

1. After you have determined how you want the cross section to look, by selecting the various 
options in the Display Preferences tabs, click [OK] to apply all the parameters in the various 
Display Preferences tabs. 
 

2. Save the cross section template to include all these features by selecting File > Save As 
Template. The templates will then be automatically listed in the Templates tab, in the lower left-
hand corner of each cross section window. Label the templates with a name indicative of what 
you will see and when you will use it. For example, this template is named the “projected straight-
hole TVD” template. If you were to go back to the Layout tab and select Deviated WellBore 
Path, you could save it as “projected deviated well MD.” 

 

 
Figure 17: Layout options for a Deviated Well template. 

 
3. The next time you open a new cross section, double-click the desired template in the Templates 

tab and the cross section will contain all the saved attributes from the various tabs.  

Note: This is a tremendous way to save time, so it is well worth the effort to save templates as 
you create new displays. 
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Building a Well-to-Well Cross Section 
 
To build a classic well-to-well cross section: 
 

1. Return to the smartSECTION Map View window and select Cross Section > Well to Well. 
 

2. Click the symbol for each well that you want to include in the cross section. A magenta-colored 
line is drawn from one well to the next. If there are multiple wells, and/or map objects at the site of 
the well symbol, a small menu will open and list the well IDs for the symbol. 
 

3. Click on the name of the well you wish to include, and then click the blue well symbol. 
 

4. When you reach the last well, double-click it or right-click it and select End Definition. A new 
cross section window is displayed. 

 

 
Figure 18: Map View with well-to-well line of section. 

 
5. Select the Layout tab. The Horizontal option, in the Horizontal and Vertical Display Options 

group, has been set as Equally Spaced Wells. It is best to place the wells Edge to Edge, at 
about 0.5 to 1 inch apart, to display them right next to each other. This lets you compare the 
curves easily. You can name this template “well-to-well equally spaced” or even “ideal correlation 
template.” 
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Figure 19: Layout tab depicting parameters for a well-to-well cross section. 

 

 
Figure 20: Example of well-to-well, equally spaced cross section with vector log templates. 

 
Note: You can also select the Layout tab, and select the Proportionally Spaced option. This displays 
the wells in their correct spatial relationship. 
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Observing the Differences between Projected and Well-to-Well Cross Sections 
 
There are a few notable differences between a “projected line of section” and a “well-to-well” cross 
section. On a projected line of section, when you display your surfaces, and select one of the surfaces 

with the Select  tool, you will note a small color-filled or hollow, sideways triangle on the well log 
image. A solid triangle means that there was a pick made on that well. This is the pick or formation top 
that is stored in WellBase. This pick was either interpreted by the geologist, or imported from some 
external source. A hollow triangle represents where the surface is estimated (by the smartSECTION 3D 
geologic model) to intersect the well at the well’s location. 
 
If the well is far away from the line of section, and the stratigraphy is not layer cake, the surface 
associated with the triangle picks will not intersect the equivalent location of that pick on the well. Instead, 
the surface will be either down-dip or up-dip from the pick on the line of section. The triangle-shaped 
symbol is a reminder to the geologist that the pick is not on the line of section, but rather picked at the site 
of the well; the well may be close or far away. The closer the well is to the line of section, the closer the 
depth of the surface will be to the pick. Just because the pick does not coincide with the surface’s 
position, this does not indicate that the surface or the pick is incorrect. 
 

 
Figure 21: Projected cross section, showing example of the sideways triangular-
shaped picks on the wellbore (green line). Picks are not coincident with the position 
of the surfaces, in the line of section. This indicates that the well is projected at 
quite a distance, or there is significant dip in the stratal geometry of the area. 

 
In contrast, a cross section that is defined as a well-to-well cross section will display a solid or hollow 
square at the well site, intersecting the well’s borehole (green line). This square represents the formation 
pick made on the well log itself. A square means the well-log image is on a well-to-well cross section, 
meaning the cross section is going through the actual site of the wellbore. The square will either be 
hollow (meaning it is an estimated location made by the 3D model) or solid (meaning the pick was made 
by the geologist). In the case of the well-to-well cross section, the pick and the surface will always be 
superimposed since the pick and the surface are in the same location. It is on the well-to-well cross 
sections that you can always feel safe picking your formation tops, as they will automatically be stored in 
WellBase. 
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Figure 22: Well-to-well cross section depicting solid squares that show the position of the 
formation pick at the site of the well. Notice the formation surface goes through the well 

pick. 
 
 
How to Pick a Formation Top and Extend the Formation’s Surface across the Study 
Area 
 
smartSECTION enables you to quickly and easily pick formation tops. It is best to pick tops, for the 
reasons cited above, on “well-to-well’ cross sections. This way you are assured of automatically storing 
that top in the WellBase Formations tab, and of picking the top at the true site of the well, namely on the 
well log borehole position. 
 
To pick an existing formation top: 
 

1. Select the Surfaces tab in the cross section, and select the specific formation top to be picked. A 
green arrow will display next to the formation name, and the surface will become active in the 
cross section. A square will appear on the formation pick on each well already interpreted. In the 
example below, the OPCH formation is selected in the Surfaces tab. Note the green square on 
well #3, coincident with the green OPCH surface line. 
 

2. After the surface is selected, select the Add Surface Points   tool. The cursor will change 
into the PICKER tool. Click the cursor at the desired spot on the un-interpreted well. A new 
formation pick will be added to that well, and the surface will be projected. 
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Figure 23: Note the green arrow pointing to the OPCH formation, and the solid square 
where the OPCH (dark green) surface intersects the well bores. The green arrow and 
the squares on the green line indicate the OPCH surface is active and ready to be 
picked. 

 
3. To move or delete the surface, press the <Tab> key to exit “picking” mode and enter “select” 

mode. In “select” mode you can select the surface and move it up or down, or select the pick and 
delete it by pressing <Delete>. To proceed with the next correlation, you can press <Tab> again, 

re-enter the “picking” mode, or click the Add Surface Points   tool again. The <Tab> key is 
more efficient and creates a smoother workflow. 

Note: You can select the surface, and press <Spacebar> to hang the wells stratigraphically, or 
press <Ctrl> + <Spacebar> to hang the cross section structurally. 

 
4. You can also easily move the well logs closer to each other for better correlation by clicking a well 

and dragging it, or by using the Log Slipping  tool to move the well log up and down with 
relation to the well next to it. 
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Display Modes 
 
There are three display modes you can use to display new and old surfaces: True Space Mode, 
Straight-Line Mode, and No Surface Projection. You can access these by right-clicking anywhere on 
the cross section, and then selecting Draw Modes. 
 

 
Figure 24: How to access various "Draw Modes". 

 
• If you want a traditional straight line to connect the picks on the wells, select Straight-Line Mode. 
• However, if you want to see the real stratal geometries between the wells, based on the 

information from the surrounding well picks, select True Space Mode. For most users, it is 
easiest to correlate in Straight Line Mode, but after they make their correlations they like to 
return to True Space Mode to see the true stratigraphy of the region. 

• If you are in a projected line of section, you must project your surfaces to see them. 
• However, if you are simply correlating your surfaces and only wish to see your picks and no 

projected lines, estimating the position of that surface on the next well, select the Draw Modes > 
No Surface Projection option. That will only show lines connecting your picks. 

• Please note there is a separate white paper on all the details of these three modes. It is highly 
recommend you read that document to fully understand when each is appropriate to use. 

 

Conclusion 
 
This document covers all the early phases of building cross sections in smartSECTION, and enables you 
to establish the basics of correlation. Many additional tools are available for the display and interpretation 
of faults, channels, unconformities, and other geological displays. 
 
 


