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GeoGraphix® and Discovery™ on OpenWorks® 2017.3 
LMKR is pleased to announce the release of the GeoGraphix® and Discovery™ on OpenWorks® 2017.3 

software.  

This release includes new and updated geophysical interpretation tool for GeoGraphix, and also brings 

many new features and performance improvements, which are highlighted in the New Features section 

of this document.  

This document also provides important information regarding the system requirements and valuable 

resources that will allow you to get the most out of the GeoGraphix 2017.3 release.  

Note: Users upgrading from GeoGraphix 2017.1 or 2017.2 to GeoGraphix 2017.3 do not require a new 

license. New users or users upgrading from other versions of GeoGraphix need a valid LMKR license. The 

LMKR License Management Tool (LMT) must be installed to configure the license. Download the latest 

LMT from the LMKR Support Portal > Downloads page. See the “LMKR Licensing” section of the 

Installation Guide for Release 2017.3 for more information. 

Note: If working in a network environment, in order for all computers to work together on shared 

projects, ALL computers (clients and servers) must be updated to the same version of the software. It is 

intentional that computers with different versions of GeoGraphix software cannot and should not be 

connected with each other. 

GeoGraphix 2017.3 is an integrated product suite that incorporates shared data management and 

geological, petrophysical, and geophysical interpretation software. It utilizes a Sybase (SAP SQL 

Anywhere) database in GeoGraphix Discovery mode, or accesses the OpenWorks®/SeisWorks® (Oracle) 

database in Discovery on OpenWorks mode.  

This release consists of the following: 

GVERSE® Field Planner 

 This application intelligently populates wells over an entire field based on defined hazards, lease 

areas, and constraints. It uses an advanced optimization algorithm to lay out hundreds of wells in 

minutes. It works with you by taking into account surface hazards, existing wells in the area, and 

lease boundaries to maximize lateral length in the zone. 

GVERSE® Geophysics 

 New, intuitive and easy-to-use seismic interpretation system with powerful 3D visualization and 

interpretation capabilities. GVERSE Geophysics enables geoscientists to execute end-to-end 

workflows for basic interpretation and more advanced geophysical tasks. 

GVERSE® Geomodeling 

 An integrated environment for modeling that incorporates existing mapping and cross section 

features of smartSECTION® with a newly built 3D View. It takes your smartSECTION interpretations 

to a whole new level with 3D modeling, while also enabling you to fully utilize the existing 

smartSECTION features. 

https://support.lmkr.com/SubscriberDownloads
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Pro 3D 

 Enables interpreters to get the most from their data by quickly creating powerful and informative 
base maps, fence diagrams and seismic backdrops. Using the Pro 3D window you can show IsoMap® 
structural surfaces, cultural layers, wells, seismic data, cross sections and fence diagrams in the 3D 
Scene. 
 

Field Planning 

 The advanced field planning tool is designed to reduce the time required for efficient field 

development. It provides the ability to create, save, analyze and manage multiple field plan 

scenarios before committing them to the database. Designed for horizontal well plans, the Field 

Planner includes determination of the optimum location and orientation of wells. These proposed 

wells can all be visualized by creating a layer for display in GeoAtlas™. 

Data Manager™ includes ProjectExplorer™, Coordinate System Manager™, WellBase™, SeisBase™,    

QueryBuilder™, LandNet™, LeaseMap™, and ZoneManager™. 

 The GeoGraphix and Discovery on OpenWorks project and data management engine 

GeoAtlas™ 

 The map display and montage environment working on ESRI MapObjects 

IsoMap® 

 The gridding contouring engine, featuring 10 powerful gridding algorithms 

XSection™ 

 A fully integrated geological interpretation tool and cross section display tool 

PRIZM™ 

 An interactive petrophysical and log analysis system 

smartSECTION®  

 Map view for viewing GeoAtlas layers and defining cross sections for picking tops and faults for 

structural and sequence stratigraphic analysis  

Discovery™ 3D 

 The 3D scene viewer that uses the most recent video and X-Box tools to display seismic and geologic 

data in three dimensions 

pStaX™  

 The post stack processing module for enhancing seismic character and detecting anomalies related 

to geologic features 

SCAN™ 

 The patented semblance calculation for enhanced fault interpretation 
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LogM Advanced Synthetics™ 

 The geophysical application used for interactively editing well logs and evaluating synthetic trace 
character response 
 

LogM Modeling™ 

 The 2D forward seismic waveform, ray tracing and structural modeling tool to predict seismic 

response away from the well 

STRUCT™ Model Entry 

 The comprehensive forward seismic structural modeling tool that is used to determine the seismic 

response of complex geologic structures in areas where there is little or no well control 

Discovery™ on OpenWorks® 

 Enables the GeoGraphix software to access OpenWorks and SeisWorks projects, and uses the 

OpenWorks and SeisWorks data within the GeoGraphix framework 

Xchange Tools 

WellXchangePlus™ 

 Transfer well information to or from two GeoGraphix projects, or between GeoGraphix and 

OpenWorks 

SeisXchange™ 

 Transfer seismic data between Geophysics and SeisWorks 

GridXchange 

 Transfer of map point sets and grids from GeoGraphix to OpenWorks 

 

Note: SeisBase, LandNet, LeaseMap, LogMModelBuilder (LogM Modeling), LogM Well Editor (LogM 

Advanced Synthetics), Field Planner, and Advanced 3D Visualization (Pro 3D) are not available in the 

current version of Discovery on OpenWorks. 
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New Features at a Glance 

The new features available in the GeoGraphix 2017.3 release are listed below. 

GVERSE Geomodeling/smartSECTION 

 Interface is significantly improved. Click here for details. 

 Determine the length and percentage of drilling wells within a target zone. Click here for details. 

 Add or remove wells from a Geomodel. Click here for details. 

 Fault aliasing in 3D view. Click here for details. 

 Auto grouping of wells of a cross section. Click here for details. 

 Microseismic display and animation of wells. Click here for details. 

 Add, remove, or modify surface tops and fault cuts on wells in 3D View. Click here for details. 

 Navigate through the multiple open cross sections. Click here for details. 

 Improved Cross Sections list in 3D Panel. Click here for details. 

 3D cursor tracking is supported. Click here for details. 

PRIZM 

 Create multi-colored multi-well crossplots. Click here for details. 

 Export curve values in a text file. Click here for details. 

 Export selected well data points from a crossplot. Click here for details. 

 View multi-well crossplot wells in other GeoGraphix applications. Click here for details. 

 Import/Export curves lists and curves aliases. Click here for details. 

 Decimal representation of curve depth values. Click here for details. 

 Z-Axis color spectrum is available. Click here for details. 

 Save PRIZM sessions. Click here for details. 

 Save Curve Data Statistics (CDS) template with desired parameters. Click here for details. 

 Customize WellBase filters. Click here for details. 

 Choose and rename curves during Import. Click here for details. 

 Single well export is improved. Click here for details. 

DepthRegistration 

 Display formation tops on straightened images. Click here for details. 

 Support for RasCalML (XML) v2.2 is added. Click here for details. 

GVERSE Geophysics 

Tighter Integration 

 Create cross sections in GVERSE Geomodeling and smartSECTION. Click here for details. 

 Open wells in WellBase, PRIZM, ZoneManager, DepthRegistration, and LogM Well Editor directly 

from the 3D module. Click here for details. 

 Send seismic sections displayed in 3D view to vertical and horizontal seismic display windows and 

work with sections in 2D view. Click here for details. 
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 View seismic sections displayed in 2D windows instantly in 3D view. Click here for details. 

 Access interpretation, survey and section derived trace scaling options in 3D. Click here for details. 

 Apply customized PALX format color palette to seismic sections, horizon surfaces and more. Click 

here for details. 

Enhanced Interpretation Capabilities 

 Pick horizons using a new 2D auto pick algorithm. Click here for details. 

 Snap horizons more accurately. Click here for details. 

 Flatten an entire 3D scene on a horizon. Click here for details. 

 Independent action lists for individual horizons and faults for more flexible and context aware undo 

and redo functionality. Click here for details. 

 Verify well-seismic tie using a variable density display for synthetic seismograms. Click here for 

details. 

Increased Visualization Functionality 

 Add mapping grids to the 3D scene and Map of the new 3D module. Click here for details. 

 View horizon picks associated with mapping grids in the 3D scene. Click here for details. 

 Draw IsoMap layers directly on the horizon surface. Click here for details. 

Improved Efficiency and Usability 

 Access all depth conversion settings at a single location. Click here for details. 

 Shortcuts to depth conversion workflows in the 3D view. Click here for details. 

 Scene-specific toolbars for a true multiscreen experience. Click here for details. 

 Hotkeys for arbline and probe face navigation. Click here for details. 

 Single click to open seismic sections at well locations and horizon and fault surfaces. Click here for 

details. 

 View well symbols in the 3D scene as defined in WellBase. Click here for details. 

 Manipulate and modify arbitrary lines directly in the 3D scene. Click here for details. 

 Partial transparency options added to the color palette control. Click here for details. 

 

GVERSE Field Planner  

 LMKR is pleased to announce the release of GVERSE Field Planner. This application intelligently 

populates wells over an entire field based on defined hazards, lease areas, and constraints. Click 

here for details. 

 Use surface and subsurface hazards as shapefiles. Click here for details. 

 Use DEM (Digital Elevation Model) as a surface hazard file through auto field planning. Click here for 

details. 

 Plan wells simultaneously in multiple drilling windows. Click here for details. 

 Create well deviation surveys. Click here for details. 

Lease Planner 

 Create custom azimuths for lease blocks. Click here for details. 

 Build internal setbacks. Click here for details 
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Pro 3D 

 Pro 3D is now available for free to users with a geo-interpretation package. Click here for more 

details. 

GeoAtlas 

 Create surface and subsurface hazards layers. Click here for details. 

 Access FTP Hyperlinks in ESRI Shapefiles. Click here for details. 

Architecture  

 ESRI ArcGIS Runtime Engine 10.5.1 support is added. Click here for details. 

 Advanced database security is implemented. Click here for details. 

 Microsoft Office 2016 support is added. Click here for details. 

For details on the new features, fixed issues and known issues for the GeoGraphix 2017.3 release, click 

the following. 

 New Features 

 Fixed Issues 

 Known Issues 
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System Requirements 

In the following sections, you will find hardware and software system requirements for this release of 

GeoGraphix and Discovery on OpenWorks: 

 GeoGraphix Workstation 

 GeoGraphix Project Server 

System requirements can vary considerably, depending on your computing environment and software 

objectives. Please contact your Sales Representative or Customer Support if you have questions or need 

more information about system requirements.  

Important Notes: 

 Users upgrading from GeoGraphix 2017.1 and 2017.2 to GeoGraphix 2017.3 do not require a new 

GeoGraphix license. New users or users upgrading from other versions of GeoGraphix also need 

valid LMKR licenses. Please contact COS@lmkr.com to request a license.  

For information on license requirements for GVERSE applications, refer to their respective release 

notes and installation documents on the LMKR Support Portal > Knowledge Center > Release Notes 

and Installation Guides page.  

The LMKR License Management Tool (LMT) must be installed to configure the license. Download the 

latest LMT from the LMKR Customer Support Portal > Downloads page. See the “LMKR Licensing” 

section of the Installation Guide for Release 2017.3 for more information.  

 Discovery on OpenWorks is compatible with OpenWorks for Windows 5000.10.6.03 and SeisWorks 

5000.10. 

 Refer to the LMKR Customer Support > Knowledge Center > System Requirements page for up-to-

date information on system requirements for all GeoGraphix and GVERSE applications. 

GeoGraphix Workstation and Laptops 

The requirements for GeoGraphix Workstation and Laptops are as follows: 

Software and Hardware Requirements 

We recommend using the latest Microsoft service packs and security patches. The following table lists the 

operating systems which are supported. 

Supported Operating System RAM CPU 

Windows® 7 Professional x64 
Windows® 7 Enterprise x64 
Windows® 7 Ultimate x64 
Windows® 10 Professional x64 
Windows® 10 Enterprise x64 

8 GB Minimum 
16+ GB recommended 

Pentium i5/i7 or any Quad Core 
Processor 

 

Note 1: GVERSE Geophysics and GVERSE Geomodeling specifically require Windows platform update 

package KB2670838 installed on the machine, in case the operating system is Windows 7. 

  

mailto:COS@lmkr.com
https://support.lmkr.com/KnowledgeCenter/DocumentationCenter
https://support.lmkr.com/KnowledgeCenter/DocumentationCenter
https://support.lmkr.com/SubscriberDownloads
https://support.lmkr.com/KnowledgeCenter/HardwareRequirements
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Additional Requirements and Recommendations  

 DVD-ROM required for media installation. Download installation available through Electronic 

Software Delivery from the LMKR Support Portal > Downloads page.  

 DCOM/Firewalls configured to allow remote access. Only necessary if sharing projects.  

 Microsoft .NET 4.5.1 runtime required. 

Hardware Requirements 

We recommend the following Hardware to run the GeoGraphix applications: 

Applications Support Level Required Operating 
System 

Required Hardware 

All GeoGraphix 
Applications including 
Discovery 3D and advanced 
3D visualization (Pro 3D), 
and GVERSE Geomodeling 

Refer to the 
supported operating 
systems mentioned 
on the previous page. 

2 GB Minimum 

4 GB Recommended 

DirectX 11 capable hardware (see Note 2 

below) 

GVERSE Geophysics  
 
 

Refer to the 
supported operating 
systems mentioned 
on the previous page. 

Minimum 

 2.4 GHz 64-bit processor  

 8 GB RAM 

 Any DirectX 11.1 capable card 
comparable with Nvidia® GeForce GTX 
430 with 1GB VRAM. DirectX is not 
shipped with GeoGraphix 2017.3. You 
must download and install it separately. 

 1366 x 768 screen resolution  
 
Recommended 

 Quad 3.2 GHz 64-bit processor 

 32 GB RAM 

 Any DirectX 11.1 capable card 
comparable with Nvidia® GeForce GTX 
1060 with 6GB VRAM. DirectX is not 
shipped with GeoGraphix 2017.3. You 
must download and install it separately. 

 Solid state hard disk  

 1920 x 1080 screen resolution 
 

Note 1: Microsoft DirectX End-User Runtime (June 2010) is required to run Discovery 3D, advanced 3D 

visualization (Pro 3D), GVERSE Geomodeling, and GVERSE Geophysics. 

Note 2: To run Discovery 3D, advanced 3D visualization (Pro 3D), and GVERSE Geomodeling, it is 

recommended that an NVIDIA DirectX 11 compatible card be used. We recommend using the latest 

video drivers and MS updates for your system.  

https://support.lmkr.com/SubscriberDownloads
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Optional Software Requirements 

The following table lists the software requirements for using different tools available in GeoGraphix.  

Tools Software Requirements 

Spreadsheet import utility 
in WellBase, SeisBase, and 
LeaseMap 

Excel 2007, 2010, 2013 or 2016 (32 or 64 bit) 

In case the macros are not working in Excel, ensure the gxdb.xla file 

is present in the relevant Microsoft Office Library installation folder. 

Selected Help files Adobe Reader 

For Discovery on 
OpenWorks, GridXchange, 
and SeisXchange 

OpenWorks for Windows 5000.10.6.03 – Basic or Full 
(recommended) Install available on Landmark’s LSM. 
(See Notes on the next page), and SeisWorks 5000.10 (for seismic 
workflows) 

ESRI geo-referenced 
images and ESRI CAD file 
import in GeoAtlas 

ESRI ArcGIS Runtime Engine 10.2.x or 10.3.x or 10.4.x or 10.5.x 
(included in the 3rd Party Installer). 

For LOGarc™ Version 
4.1.0.3 access in 
smartSECTION 

To use the LOGarc™ feature, the LOGarc™ Version 4.1.0.3 software 
must be downloaded from IHS LogTech Canada, LTD and a valid 
account must be in place. You must have administrator rights to the 
computer on which you will load the software. 

For GVERSE Field Planner This application requires MATLAB Runtime R2018a (9.4).  
 

Note for Discovery on OpenWorks: The OpenWorks Full installation requires Hummingbird Exceed. The 

Oracle client installation in use with the OpenWorks Full installation requires that the “Administrator” 

option be selected. The “Administrator” option type includes the SQL Plus and the Oracle Database 

Utilities components, which are needed to run Discovery on OpenWorks, as part of the total OpenWorks 

package. 

Note: Hummingbird Exceed is not required for the OpenWorks Basic installation. If the OpenWorks Basic 

installation is used, the Oracle client installation can use the “Administrator” option, which will include 

all of the needed components. Or, the Oracle client installation for the OpenWorks Basic installation can 

use the “Custom” installation type. However, the following components must be installed with the 

“Custom” installation type: 

 Oracle Database Utilities 12.1.0.2 

 SQL *Plus 12.1.0.2 

 Oracle JDBC/THIN Interfaces 12.1.0.2 

 Oracle Net 12.1.0.2 
 

You may experience the following error related to Oracle installation:  

The SQLLoader.exe error may generate when working with Filters in GeoGraphix due to a missing Oracle 

DLL file. This is a known issue of Oracle 12.1.0.2 where oranfsodm12.dll is not shipped with the installer.  

Workaround: After Oracle installation, create a copy of the oraodm12.dll file, rename it as 

oranfsodm12.dll, and then place the renamed file in the BIN folder of both 32-bit and 64-bit Oracle 

installations. 
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GeoGraphix Project Server 

The requirements for GeoGraphix Project Server are as follows: 

Software and Hardware Requirements 

We recommend using the latest Microsoft service packs and security patches. The following table lists the 

operating systems which are supported. 

Supported Operating System RAM CPU 

Windows® Server 2008 R2 Standard 
x64 
Windows® Server 2008 R2 Enterprise 
x64 
Windows® Server 2012 R2 Standard 
x64 

32 GB Minimum 
64+ GB Recommended 
SSD Drives Recommended 

Intel Xeon Processor or 
Equivalent 
Quad 2.4GHz 64-bit or 
better 

 

Additional Requirements and Recommendations  

 DVD-ROM is required for media installation.  

 DCOM/Firewall must be configured to allow remote access. For DCOM configuration 

recommendations, refer to the LMKR Support Portal > Knowledge Center > White Papers page. 

Server performance is subject to a large number of variables. It is impossible to give specific 

recommendations here, but these are some guiding principles to use. In general, multi-user performance 

of a GeoGraphix project server is best when the server is dedicated to GeoGraphix and not shared with 

other applications, especially database applications or intensive file-system applications. In addition, 

consideration should be made for the number of GeoGraphix users and the size and number of 

concurrently accessed projects. At some point, having multiple project servers becomes a better solution 

than having all users on one server. Generally, somewhere between 10 and 20 users is when a second 

server might be suggested. 

Networking 

Networking performance depends on the number of users trying to access a server simultaneously, as 

well as the bandwidth requirements for those users. Recommendations for server bandwidth typically 

specify server connectivity at a higher bandwidth than an individual user. For instance, users running at 

100 Mbit should be accessing a server running on a 1-Gbit backbone. If users are at 1 Gbit, consider 

running multiple 1-Gbit connections or a single higher-bandwidth connection on the server. 

Database Cache 

A large database cache is an important factor to consider when dealing with multiple users accessing large 

databases. The database engine is capable of addressing a practically unlimited amount of cache memory. 

The best way to size the memory is to estimate the memory requirements for other running applications 

and allow the database cache to dynamically allocate any remaining free memory. The engine will only 

allocate what it needs when using dynamic allocation up to the maximum specified. 

https://support.lmkr.com/KnowledgeCenter/TechPapers
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It is highly recommended that you let the database engine use as much cache memory as it requires on 

the host server. Increasing database cache memory is the quickest and most effective way to improve 

database related performance on large network projects. 

On a workstation, it might be appropriate to reserve 1 to 2 GB for the OS and file system cache and 2 to 4 

GB for other running applications. On a dedicated project server, not much memory needs to be reserved 

for other applications. The ideal maximum varies by the project size, the number of users, and other load 

considerations. But as a general rule, the higher you can set the maximum, the better. 

Storage  

A great deal of GeoGraphix’s access patterns on a server deal with file I/O. Database access, raster images, 

and seismic data are examples of files that benefit substantially from a fast disk sub-system. Server 

environments also place a high importance on data integrity and reliability. At a minimum, consider using 

a RAID 5 (stripe-set with parity) array. As the size of disks increase, you may also want to consider a hot 

swap drive and/or RAID 6 (striped with dual parity). Using a controller card with its own cache can also 

help improve performance. 

Network Attached Storage (NAS), Storage Area Networks (SAN), and Other Non-Windows Storage 

Solutions 

There are two typical methods used for accessing external storage devices from a project server: iSCSI and 

CIFS. 

 iSCSI allocates a block of storage on the external device and makes it appear to be a physical disk on 

the project server. This has the advantage of a 100% compliant file system. However, since the 

external device sees the allocation as one big file, it can make backing up and restoring of individual 

files using the external device's capabilities more difficult. Standard backup and restore procedures 

from the server will still work.  

 Using CIFS for external storage devices depends greatly on the vendor’s implementation of the CIFS 

protocol used by the Windows platform. In general, a 100% compliant implementation of CIFS for a 

performant system is required. In particular, vendor's implementation of the "File Change/Notify" 

functionality has been problematic. Devices based on Windows Storage Server should be 100% 

compatible since it shares its components with Windows. Implementations based on UNIX/Linux are 

where problems occur due to the fact that the kernel level support is not present. Due to these 

uncertainties with CIFS implementations LMKR does not technically support CIFS. 
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Compatibility with OpenWorks Software 

The Discovery™ on OpenWorks® (DOW) software directly links a GeoGraphix application to the data in an 

OpenWorks® project, and provides a shared project environment for interpretation applications. 

Landmark Software has delivered the OpenWorks and DOW software for Release 5000 and will continue 

to provide updates and enhancements to these products. When planning your uptake of Release 5000 

and verifying your workflow, you should consider version compatibility between the OpenWorks software 

and the Discovery on OpenWorks software. 

In the compatibility table below, the table indicates the level of compatibility of previous releases and of 

upcoming scheduled and planned releases. This table will be updated as new releases are planned. The 

objective is to provide closely coupled compatible versions of the software to allow you to more easily 

take up current releases. 

LMKR performs full release testing for those combinations indicated as Release, R, in the table, but may 

not exercise full release testing on other version combinations. For these iterative releases, LMKR 

performs compatibility testing between the OpenWorks and DOW software (indicated as Compatibility, 

C, in the table). See the table below for the level of testing for each version combination. Although LMKR 

does not anticipate any integration issue, in these cases it is recommended that customers also verify 

compatibility in their own environment. 

LMKR supports the versions listed as Release in the table. However, while LMKR has completed 

compatibility testing, LMKR/GeoGraphix Support may not be able to fully support the versions listed as 

Compatibility in the table. When customers request support for a Compatibility environment, 

LMKR/GeoGraphix Support works on a best effort basis to troubleshoot any issues, and if an issue needs 

additional attention, LMKR/GeoGraphix Support reports such issues to LMKR Research & Development. 

The LMKR/GeoGraphix Support Team cannot guarantee any resolution service levels associated with 

issues from a compatibility environment. 

Combinations which have not been tested, either in the full release or in a compatibility environment, are 

indicated by U (untested). P indicates the indicated versions are probably incompatible, as the OpenWorks 

version has a newer development kit (devkit) than that of the indicated DOW version. Blank cells in the 

table indicate that OpenWorks and GeoGraphix are incompatible and will not operate together. 

For the most current version of this information and an overview of suggested compatibility test paths, 

please refer to the LMKR Technical Support Solution Document KBA-65218-F9D7D5. 
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Compatibility Matrix 

 

Legend 

R = Release level full testing 

C = Compatibility level basic testing 

U = Untested 

P = Probably incompatible since OW and GeoGraphix are running different OW devkits. 

A blank cell indicates that OW and GeoGraphix are incompatible  

  

  Discovery on OpenWorks 

 OW License 5000 DOW License 5000.02 

 GeoGraphix Version 2017.3 2017.2 2017.1 2016.1 2015.1 2015.0 2014.0 2013.0 2012.0.0 

O
p

en
W

o
rk

s 
V

e
rs
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n

 

OW 5000.10.6.03 R R R C U U    

OW 5000.10.3.02 C R R C U U    

OW 5000.10.1.05    R R R    

OW 5000.8.3.01    R  C R   

OW 5000.8.1.1        R  

OW 5000.8.0.0         R 

OW 5000.0.3.5         C 
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New Features 

This section contains a brief description of the exciting new features included in the 2017.3 release. 

GVERSE Geomodeling/smartSECTION 

Modern Graphical User Interface 
Experience better usability with the redesigned application window that provides improved docking 

support and easy to access ribbon controls, optimized for efficiency and productivity.  

 

Calculate Wells Length and Percent in Zones 
Determine the length and percentage of drilling wells within a target zone and save the calculations in 

ZoneManager or export the details in an ASCII file. To access the Calculate Well(s) In Zone dialog box, 

either select Tools > Calculate Well(s) In Zone option or right click the selected well(s) and choose 

Calculate Well(s) In Zone option from the context menu in Map/Cross Section View.  

Add/Remove Wells from Geomodel 
Update the geomodel by choosing to include or exclude specific wells to/from your interpretation 
without changing any settings. Simply add or remove wells in a geomodel from either of the views you 
are working in; Map View, 3D View, or Cross Section View. To remove well(s) from the geomodel; right-
click the well(s) you want to remove and select Remove Well(s) from Geomodel from the context menu 
in Map View, or select Remove Well from Geomodel from the context menu in 3D/Cross Section View. 
To add a removed well back into the geomodel, choose Add Well(s) in Geomodel from the context-
menu.  
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Fault Aliasing in 3D View 
Visualize the relationships between the named fault and unassigned faults in the 3D View. Use the tools 

available in the Fault Aliasing toolbar to alias unassigned faults to the named faults. You can use the 

Fault Aliases tool to select the unassigned faults and then use the Save Aliases tool to add them as 

aliases to the named fault. The relationship is instantly updated in the 3D View. The Fault Aliasing 

toolbar is available on top of the 3D View by default.  

 

Auto Grouping of Wells of a Cross Section 
All wells existing in a cross section are automatically grouped into a well group which is listed under the 

Cross Sections node in Data Panel 3D. This allows for better usability and for applying desired properties 

selectively to the wells of a particular cross section.  
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Microseismic Display and Animation 
With Microseismic display in 3D View, analyze hydraulic fracturing stages, pressures, slurry and 

proppant characteristics, and corresponding seismic events in the treatment well. Select a well that has 

the Microseismic data, right click and choose Show Microseismic from the context menu to display 

microseismic events. To display the Microseismic Timeline dialog box, choose Show Microseismic 

Timeline option from the context menu of the selected well(s) in 3D View. 

 

Picking Options Tools 
Add, remove, or modify surface tops and fault cuts on wells in the 3D View, using the tools available on 

the Picking Options toolbar. The picking cursor, when placed on a well, displays the depth in MD and the 

curve value if a curve is applied on the well. You can also use the Select tool to click and drag a pick to 

change its depth. The Picking Options toolbar is available on top of the 3D View by default.  
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Cross Section Navigation Panel 
All the open cross sections in an interpretation display in the Cross Sections Navigation Panel on top of 

the Map/3D View, which makes it easier to navigate through the multiple open cross sections. To 

directly maximize a cross section window, simply click once on its respective tile in the navigation panel. 

The navigation panel is available on the Windows tab of the main application window. 

 

Improved Cross Sections list in 3D Panel. 
A list of all cross sections is available in Data Panel - 3D for better usability. Differentiating between open 

and close Cross Sections or Fences is easier with the help of cross section annotation symbols added 

next to open cross sections or fences. To view the list of cross sections in an interpretation, activate 3D 

View and expand the Cross Sections node in the Data Panel – 3D. 
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3D Cursor Tracking 
Identify your position inside the model by tracking cursor in all views. Cursor tracking is available for 3D 

view, Map View, Fence, and Cross Section View. The 3D Cursor Tracking feature is toggled on or off by 

selecting View > 3D Cursor Tracking from the main application window. 

 

PRIZM 

Multi-colored Multi-well CrossPlot 
Display multi-well clusters in different colors to easily differentiate between the data points belonging of 

different wells and analyze petrophysical behavior of the wells. Choose Tools > Multiwell Crossplot > 

Points and Histograms and select the desired features you want to display on the multi-well crossplot. 
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ASCII Export 
Export the curve values in a text file using tab, space, or comma as a field separator. In Report View, 

choose File > Export > ASCII Export/Copy to Clipboard to access the ASCII Export dialog box. 

Alternatively, you can also choose Tools > ASCII Export/Copy to Clipboard or, right-click the Report View 

and select ASCII Export/Copy to Clipboard from the context menu. 

Crossplot Data Points Export 
Export the selected well data points from a crossplot to a CSV file. Choose Tools > Data Discrimination, 

or click the Data Discrimination button on the Crossplot toolbar to open the Data Discrimination dialog 

box. Use this dialog box to include/exclude the well data points for export. 

 

View Multi-well Crossplot Wells in other GeoGraphix Applications 
Select a group of points in a Multi-well crossplot and open the corresponding wells in WellBase, 

GeoAtlas, smartSECTION, GVERSE Geomodeling, and ZoneManager. In the Crossplot View, choose Tools 

> Data Selection to access the Data Selection dialog box, and then select the desired data points for 

display in other applications. Alternatively, you can also right-click the crossplot area and choose View 

Wells of Selected Cluster option from the context menu. 

Import/Export Curves List and Curves Aliases  
Import/Export the default curves list and their associated curve aliases by using the options available in 

the Default Curves tab of the Project Default Settings dialog. To access the Default Curves options, 

choose Project > Default Settings from the main menu.  
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Decimal Representation of Curve Depth Values  
Using the Data Readout mode, increase or decrease the decimal places in the curve depth values. The 

depth values in the curve insert area display up to three decimal places by default and can be increased 

to six decimal places. To activate the data readout mode, choose Tools > Data Readout from an active 

Log View window. 

Z-Axis Color Spectrum 
Get more control over the Z-axis color bar by adding more segments and colors. Enter any number 

between 1 to 30 for segmented intervals for color and scales on the crossplots. To access the Z-Axis 

Color Scheme dialog box, choose Edit > Crossplot from the active crossplot window, select the Z Axis 

option and then click the Color button. 

 

Save PRIZM Sessions 
Save PRIZM sessions, including display windows, templates, Data Interval, Display Interval (log and 

crossplot), and UDE to an interpretation file that can be restored at a later time. To save a session, 

choose File > Save, or File > Save As from the main menu. 
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CDS Template 
Save the Curve Data Statistics template with the desired parameters set in the Curve Data Statistics 

dialog box. The saved template in the project directory can be used again with the Load Template 

option. To access the CDS dialog box, choose Interpretation > Curve Data Statistics and then click the 

Save Template button to save a template with preferred properties. 

Customized WellBase Filters  
Use customized WellBase filters to quickly locate the desired well for core, deviation, and dipmeter data 

import. Choose the relevant option from File > Import to import the required data from an ASCII file. 

Choose and Rename Curves during Import 
Select specific curve(s) from the LAS file to import into the database and rename it to a new curve name 

during a manual import operation. To select the desired curves, choose File > Import > LAS/LBS Import.  

Improved Single Well Export 
Select the desired curves from multiple curve sets and export the curves to a single LAS or CSV file over 

any specific zone, formation interval, or depth range. Choose File >> Export >> Single Well LAS/CSV 

Export to access the dialog box for exporting curves. 

DepthRegistration 

Display Formation Tops on Straightened Images 
Choose to display or hide the formation tops marked on straightened images. Once the formation tops 

are selected to be displayed on raster images, the Formation Tops button in the standard toolbar acts as 

a toggle to show or hide the formation tops marked on the straightened Images. To select the formation 

tops to display, choose View > Formation Tops from the main menu. 
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Support for RasCalML (XML) v2.2 
Added the support for RasCalML (XML) v2.2 for DepthRegistration data imports. 

GVERSE Geophysics 

Tighter Integration 
 Create cross sections in GVERSE Geomodeling and smartSECTION with a single click. To do so, select 

the desired seismic section, right-click and select Create Cross Section In > GVERSE® Geomodeling, 

or Create Cross Section In > smartSECTION from the context menu. 

 Open wells in WellBase, PRIZM, ZoneManager, DepthRegistration, and LogM Well Editor directly 

from the 3D module. To do so, right-click on the desired well and choose one of the listed 

GeoGraphix/GVERSE applications to open wells in, from the context menu. 

 Send seismic sections displayed in the 3D view to vertical and horizontal seismic display windows 

and work with sections in a 2D view. To do so, select any open seismic section in the 3D interface, 

right-click and select View in 2D from the context menu. 

 View seismic sections displayed in 2D windows immediately in the 3D view by clicking the View 

open seismic section(s) in 3D icon  on the 3D View toolbar to open the Open in 3D View dialog 

box. Select the desired objects that you want to send to the 3D view. 

 Access the interpretation, survey and section derived trace scaling options in the 3D interface. These 

options are available in the Color Palette control. 

 

 Apply customized PALX format color palette to seismic sections, horizon surfaces and more in the 

main GVERSE® Geophysics interface. 
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Enhanced Interpretation Capabilities 
 Quickly pick horizons even through noisy data with a new 2D auto pick algorithm. This option is 

available in both the main interface as well as the 3D interface. 

 Main Interface: Click the Segment Pick mode icon  on the Horizon palette.  

 3D Interface: Click the Segment Pick mode  button under 2D Pick modes in 

the Picking menu of Horizons tab. 
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 Snap horizons more accurately with additional options to snap to events above, below or near 

existing picks. To access the Snap Horizons dialog box, select Horizons > Horizon Operations > Snap 

Horizon from the main GVERSE Geophysics interface menu bar. 

 Gain more insight into stratigraphic features by flattening the entire 3D scene on a horizon. To do 

so, select 3D View tab > Display menu > Flatten drop-down list > the horizon on which to flatten the 

seismic data 

 Independent action lists for individual horizons and faults for more flexible and context aware undo 

and redo functionality. This option is available for horizons and faults in both the main and 3D 

interfaces. To perform this action: 

 Main Interface: For Faults: Select Undo Fault Pick  or Redo Fault Pick  icons from the 

Fault Palette. 

 Main Interface > Horizons: Select Undo Horizon Pick  or Redo Horizon Picks  icons from 

the Horizon Palette. 

 3D Interface > Faults: Click the Undo Last Action  icon on the Picking menu on Faults tab to 

perform single undo actions. To undo more than one actions, select the number of desired 

actions from the Undo drop-down list. Click the Redo Last Action  icon on the Picking menu 

on Faults tab to perform single redo actions. To redo more than one actions, select the number 

of desired actions from the Redo drop-down list. 

 3D Interface > Horizons: Click the Undo Last Action  icon on the Picking menu on Horizons 

tab to perform single undo actions. To undo more than one actions, select the number of 

desired actions from the Undo drop-down list. Click the Redo Last Action  icon on the Picking 

menu on Horizons tab to perform single redo actions. To redo more than one actions, select the 

number of desired actions from the Redo drop-down list. 

 Easily verify well-seismic tie using a variable density display for synthetic seismograms. 

Increased Visualization Functionality 
 Add mapping grids to the 3D scene and Map of the new 3D module. 

 3D View: Select 3D View tab > Display menu > Mapping grid drop-down list > select the desired 

mapping from the list to apply on the 3D scene. 

 Map View: Select Map View tab > Display menu > Mapping grid drop-down list > select the 

desired mapping from the list to apply on the Map view. 
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 View horizon picks associated with mapping grids in the 3D scene. To do so, select the horizon in the 

3D scene and select the desired mapping grid from the available Mapping Grids list in the Horizon 

Display Settings. 

 

 Gain more insight into your structures by drawing IsoMap layers directly on the horizon surface. 

These layers can be draped on the horizon from the Horizon Display Settings in the 3D interface. 
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Improved Efficiency and Usability 
 Access all depth conversion settings at a single location. The depth conversion settings can be 

accessed using: 

 Main Interface: Select Depth Conversion > Depth Conversion Settings from the menu bar. 

 3D Interface: Depth Conversion tab > Settings. 

 

 Shortcuts to depth conversion workflows in the 3D view. The workflows that can be accessed from 

the Depth Conversion menu are: 

 Using Velocity Manager 

 Create Velocity Model 

 Create Velocity Volume 

 Create Depth Survey 

 Configure Reference Wells 

 Scene-specific toolbars for a true multiscreen experience. These toolbars are available at the top of 

the scene in both the Map and 3D Views of the 3D interface. 

 Arblines and probes can be navigated using hotkeys. Probes can also be resized using the hotkeys. 

 Single click to open seismic sections at well locations and horizon and fault surfaces. 

 View well symbols as defined by the status field in WellBase in the 3D scene. The wells are displayed 

either at surface or bottom hole location. The location of wells symbols can be set in the Display 

Settings of the chosen well. 

 Manipulate and modify arbitrary lines directly in the 3D scene. You can now move the control points 

of arbitrary lines to rearrange them quickly and efficiently.  
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 Quicker access to partial transparency options in the color palette control in the 3D interface 

through pre-set buttons. 

 

GVERSE Field Planner  

LMKR is pleased to announce the release of GVERSE Field Planner. This application intelligently 

populates wells over an entire field based on defined hazards, lease areas, and constraints.  It 

uses an advanced optimization algorithm to lay out hundreds of wells in minutes. It works with 

you by taking into account surface hazards, existing wells in the area, and lease boundaries to maximize 

lateral length in the zone. GVERSE Field Planner is flexible and allows you to make granular changes to 

well geometry, orientation, and location throughout the development of the field. 
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Surface and Subsurface Hazards  
Use surface and subsurface hazards as shapefiles in GVERSE Field Planner to avoid high sloped areas, 

rivers, existing pads, custom restricted areas, and existing wells already drilled in the area for the most 

optimized field plan. To apply surface hazards to build field plans, use the options available in the 

Configure tab > Surface Constraints group box in GVERSE Field Planner. These options can also be used 

to define subsurface hazards. 

DEM as Surface Hazards Shapefile 
Use DEM (Digital Elevation Model) as a surface hazard file in auto field planning. Calculate the gradient 

of the grids on DEM layer. If the gradient is higher than a user-selected number, then the area 

automatically becomes a hazard zone. You can add a DEM layer using the Configure tab > Surface 

Constraints group box > DEM Layer drop-down list. 

 

Plan Wells Simultaneously in Multiple Drilling Windows 
Specify multiple drilling windows as shapefiles in one field, and then use GVERSE Planner to generate 

optimally spaced wells. It’s possible to provide custom azimuths to each drilling window. 
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Create Well Deviation Surveys 
Create deviation surveys using the Create wells deviation surveys option, available in the Configure tab 

of GVERSE Field Planner.  

 

Lease Planner 

Custom Azimuths for Lease Blocks 
Set custom azimuths for different lease blocks and tracts in Lease Planner. Azimuth for one or multiple 

tracts can be set and modified simultaneously for certain drilling windows. To set custom azimuths, 

right-click a lease area with tracts and select the Modify Azimuth option from the context menu. 

 



30   GeoGraphix® 2017.3 Release Notes 

Build Internal Setbacks 
Add internal setbacks while adding multiple tracts in a selected lease area in Lease Planner. To add 

internal borders to a selected lease area by default, before adding the lease area, select the Build 

Internal Setbacks option above the map area in Lease Planner. 

Pro 3D 

Now Pro3D is Available for Free to Users with Geo-Interpretation Package 
You’re no longer restricted to viewing Geology in 2D. If you have a geo-interpretation package, you now 

have the power of Advanced 3D visualization, Pro 3D.  Pick a region to view in GeoAtlas, and the data 

you need is automatically loaded into the scene. 

 

GeoAtlas 

Create Surface and Subsurface hazards Layers 
Create surface and subsurface hazards layers as shapefiles in GeoAtlas to avoid high sloped areas, rivers, 

existing pads, custom restricted areas, and existing wells already drilled in the area. You can add 

surface/subsurface hazards to a map using the Pro toolbar > Create Surface/Subsurface Hazards icon > 

Build Hazard Layer dialog box in GeoAtlas. 

Access FTP Hyperlinks in ESRI Shapefiles 
Access FTP hyperlinks imported in ESRI shapefiles via data attributes in GeoAtlas. 

  



GeoGraphix® 2017.3 Release Notes  31 

Architecture  

ESRI ArcGIS Runtime Engine 10.5.1 
ESRI ArcGIS Runtime Engine 10.5.1 is supported in this release.  

Advanced Database Security 
All users are now logged into the database using their active directory credentials instead of the default 

user ID and password. This enables you to trace transactions performed on the database for auditing 

purposes. 

Microsoft Office 2016 
Support for Microsoft Office 2016 (32-bit and 64-bit) is added. 
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Fixed Issues 

The following customer reported issues were fixed in this release.  

GVERSE Geomodeling/smartSECTION 

ID Description 

389 Added the ability to export the crossplot data points into a CSV file.  

1409  In addition to Z-axis coloring, introduced the options to color the multi-well crossplot 

points by UWI. Also added the ability to choose custom colors and symbols for 

differentiating between the wells.  

2398 Added the ability to save the CDSS settings in XML format (CST).  

8277 Added an Export button in the Project Default Settings dialog box to export curve 

aliases in an ASCII file. 

18915 Added the ability to change the number of decimals for the Data Readout value by 

clicking the curve insert area and then using +/- keys or the mouse scroll wheel. 

Previously, users were unable to change the readout decimals precision for curve 

values. 

29582 Added an Import button in the Project Default Settings dialog box to import curve 

aliases from an ASCII file.  

85186 Issue is resolved by restricting modelling only to the extents of the active AOI. 

Previously, interwell points outside the extents of AOI were also modelled. 

122138 Fixed the issue by refreshing PRIZM and sending signal to other applications after 

curve is aliased through Curve Data Edit dialog box. Previously, curves when aliased 

through Curve Data Edit in PRIZM did not display in XSection cross sections until the 

application was restarted. 

135522 Added support for RasCalML IHS Version 2.2. 

155824 

 

Fixed the LAS export logic so the last two depth steps values are no longer null when 

exported. Previously, the last two curve values were exported as null values with 

depth interval applied. 

156495 Correct caption of Load Well Data displays when the well already exists in the 

database. Previously the import button title was incorrect. 

156855 

 

Fixed the Multi-well LAS import function to treat UWI as case insensitive. Previously 

multiwell imports did not work when there was a case difference between the well 

IDs in the LAS files and the database. 

160208 Prevented reloading of crossplot data on resizing the PRIZM window. Previously 

crossplot was redrawn every time the PRIZM window was resized. 
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158655 

 

Added a new dialog box where the null value to be exported has the default value of 

-999.25. Alternatively, users can also specify a custom null value. Also added the 

ability to choose between Space, Tab and Comma delimiter. Previously null values did 

not post in the exported text and hence the columns were shifted. 

160088 

 

Restricted the Display Interval function only to the active crossplot window whenever 

the option is selected. Previously display interval was applied to all open windows in 

PRIZM even with the option checked off. 

162453 

 

Increased the number of characters from 7 to 20 to avoid blending of results in CDS 

report. Previously when the integer values exceeded 7 digits, the curve data report 

results were merged. 

167766 

 

Corrected lateral curve rectangle clipping in raster track to display log curves on 

raster track. Previously, any vector curve displayed on a raster track did not display in 

cross sections. 

GVERSE Geophysics 

ID Description 

161613 There was an error in calculation of log curves position. The log curves now display 

on either side of the wellbore. 

161709  The radius calculation for well display was ignoring the bottom hole for “Both” and 

“Bottom Hole” options. It is fixed and now the bottom hole is included for measuring 

radius when these settings are used. 

WellBase 

ID Description 

12294  During import, new formation tops are only added to the public Strat column. 

Previously, they were added to the active user defined Strat column. 

80078 The County Name can be updated using County Code and Number. 

121477  

121535 

New picks add successfully to OpenWorks 5000.10.6.03 without generating any 

errors. 

150911 

163824  

The dimensions of the Quick Filter dialog can be changed dynamically, and the dialog 

also adjusts correctly to the screen resolution. 

151574  

 

The protection of survey data does not affect the Parent Type in WellBase.  

Previously, protected data would automatically set Parent Type to Null for all wells. 

158367 

163827   
The active filter returns correct results in Zone Manager. 
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158699 The Find and Replace tool works properly for County names in Scout Ticket and List 

views. 

158733  ASCII4 format files containing County Names and Code import successfully for both 

bulk and regular import options. 

158998 

159457 

159921 

The County fields synchronize correctly in Legal Taxes locations and well header 

161341 

163831  

The completion and perforation data is imported properly for projects with active 

data protection for completion and perforation. 

162921  ASCII4 format files containing alias formation data import successfully. 

160149 The performance of the Ordered Formation view is improved. 

IsoMap 

ID Description 

158647 The IsoMap layers update correctly without generating any error messages. 

SpreadSheet Importer  

ID Description 

150333 The GeoGraphix spreadsheet service for Excel macro is updated and now the 

installed macro is retained as an Add-in. 

149351 

163826 

The bottom hole location data for Congress location is successfully imported from a 

spreadsheet. 

Architecture  

ID Description 

158756 Multiple projects can be updated to the 2017.3 release in batches using the Database 

Rebuilder tool. Previously, a message used to appear before each project rebuild. 
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Known Issues 

This section lists the known issues in this release. 

GVERSE Geophysics 

ID Description 

165700  Timeslice flattened along a horizon in the GVERSE Geophysics 3D interface does not 

match the one in the main GVERSE Geophysics interface. 

165334 Depth Surface generation of a horizon fails when it is marked in the GVERSE 

Geophysics 3D interface.  

Workaround: This can be avoided by generating the depth surface in the main 

GVERSE Geophysics interface, and then using it in the GVERSE Geophysics 3D 

interface. 

PRIZM 

ID Description 

168639 If CCA is on and UDE edits/outputs project default curve, the displayed default curve 

shows resolved (input) curve instead of edited (output) curve. 

Workaround: For UDE output curve name, use a name different from the project 

default curve name.   

GVERSE Geomodeling/smartSECTION 

ID Description 

169325 

 

In the TGS Shopping Cart, if a LAS (Vector) log is selected for purchase and the 

Automatically import downloaded logs checkbox is also checked, then the LAS file is 

not imported into Prizm.  

Workaround: During the TGS setup, a TGS download directory is created on the local 

hard drive that stores the zip file archive, which is created when TGS log data is 

purchased. The purchased LAS file is included in the zipped archive. Unzip the 

archive and import the LAS file from PRIZM. 

161779 Data Panel – 2D does not have an autohide state.   

Workaround: To remove the Data Panel – 2D, dock it outside of the window and use 

it as a floating panel. 
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Third Party Applications 

LMKR uses various third-party applications in the development of its software.  

LMKR acknowledges that certain third party code has been bundled with, or embedded in, its software. 

The licensors of this third party code, and the terms and conditions of their respective licenses, may be 

found in the GeoGraphix Help files: 

1. Open your help files. 

2. In the list of topics on the left, locate the 3rd Party Acknowledgements topic and click to open the 

topic. 

A list of third party applications and their details display. 
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International Trademark Compliance 

This application is manufactured or designed using U.S. origin technology and is therefore subject to the 

export control laws of the United States. Any use or further disposition of such items is subject to U.S. 

law. Exports from the United States and any re-export thereafter may require a formal export license 

authorization from the government. If there are doubts about the requirements of the applicable law, it 

is recommended that the buyer obtain qualified legal advice. These items cannot be used in the design, 

production, use, or storage of chemical, biological, or nuclear weapons, or missiles of any kind. 

The ECCNs provided here represent LMKR's opinion of the correct classification for the product today 

(based on the original software and/or original hardware). Classifications are subject to change. If you 

have any questions or need assistance please contact us at support@lmkr.com. 

Under the U.S. Export Administration Regulations (EAR), the U.S. Government assigns your organization 

or client, as exporter/importer of record, responsibility for determining the correct authorization for the 

item at the time of export/import. Restrictions may apply to shipments based on the products, the 

customer, or the country of destination, and an export license may be required by the Department of 

Commerce prior to shipment. The U.S. Bureau of Industry and Security provides a website to assist you 

with determining the need for a license and with information regarding where to obtain help. 

The URL is: http://www.bis.doc.gov. 

 

  

file:///C:/Users/fatimanaseer/AppData/Local/Microsoft/Windows/Geographix/Web%20GeoSteering/Help%20Souce%20and%20Output/Output/support@lmkr.com
http://www.bis.doc.gov/


38   GeoGraphix® 2017.3 Release Notes 

Definitions 

CCATS (Commodity Classification Automated Tracking System) - the tracking number assigned by the 

U.S. Bureau of Industry and Security (BIS) to products formally reviewed and classified by the 

government. The CCATS provides information concerning export/re-export authorizations, available 

exceptions, and conditions. 

ECCN - Export Control Classification Number - The ECCN is an alpha-numeric code, e.g., 3A001, that 

describes a particular item or type of item, and shows the controls placed on that item. The CCL 

(Commerce Control List) is divided into ten broad categories, and each category is further subdivided 

into five product groups. The CCL is available on the EAR Website. 

The ECCN number, License Type, and the CCATS Numbers for this product are included in the table 

below. Also included is the date the table was last updated. 

Product/Component/R5000 ECCN Number License CCATS Number Last Updated On 

GeoGraphix -- - - - 

LMKR License Manager 5D002C.1 ENC G055172 6/19/2007 

  

  

http://www.access.gpo.gov/bis/ear/ear_data.html
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Contacting LMKR Support 

LMKR is committed to providing the highest level of technical customer support in the industry. With an 

average tenure of more than thirteen years, our highly trained and experienced staff of technical 

analysts is comprised of geoscientists, engineers, land professionals, petrophysicists, and system 

specialists. 

Please refer to our Customer Support timings mentioned below to ensure that you have access to our 

support analysts assigned to your region. When getting in touch with LMKR support, please remember 

that real-time support will not be available during bank holidays or after office hours. If you do get in 

touch with LMKR Support outside of work hours, please leave a voice message with a brief description of 

the issue that you are facing. Your voice message will be used to automatically create a support case for 

you. This will enable our analysts to attend to your issue and provide you with a resolution as soon as 

possible 

North and South America  Europe, Middle East & Africa 

  

Monday – Friday 
8 am-6 pm CST* 
Toll Free (US/Canada) : 
+1 855 GGX LMKR (449 5657) 
 

Colombia: 

 +57 1381 4908 
 

United States: 

+1 303 295 0020 
 

Canada: 

 +1 587 233 4004 
 

*Excluding bank holidays 

 

UK: 
Monday - Friday 
8 am – 5 pm* 
+44 20 3608 8042 
 

UAE: 

Sunday - Thursday 
(Dubai GMT+4) 
8 am – 5 pm* 
+971 4 3727 999 

 

 

 

 

*Excluding bank holidays 

 Asia Pacific & Australian Continent Southwest Asian countries 

 

Malaysia: 

Monday - Friday 
(Kuala Lumpur GMT+8) 
9 am – 6 pm* 
+60 32 300 8777 
 

*Excluding bank holidays 

 

Pakistan:  

Monday - Friday 
(Islamabad GMT+5) 
9 am – 6 pm* 
+92 51 209 7400 
 

*Excluding bank holidays 
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Helpful Links 

Name Website Address 

LMKR home page  http://www.lmkr.com 

LMKR Support Portal http://support.lmkr.com 

 

http://www.lmkr.com/
http://support.lmkr.com/



